Huntron Support Forum

Go to Huntron web site

The Forum recently experienced a database failure with user and post information being lost.
Visit the Technical Support Announcements board for details.

ProTrack I & Prober IIc

ProTrack I & Prober IIc
« on: February 14, 2011, 02:31:46 pm »
Hello,


We regularly use a ProTrack I Model 20 and a Prober IIc here in Australia.

However, a week ago the Prober IIc has stopped moving on the y-axis.

Therefore, I was wondering you had a schematic of the module? The serial number is 490-0/008.


Many Thanks,

Guillaume

admin

  • Huntronian
  • 400
    • HUNTRON.COM
    • Email
Re: ProTrack I & Prober IIc
« Reply #1 on: February 14, 2011, 03:59:58 pm »
Hello Guillaume,
Welcome to the Huntron User Support Forum.

The issue with the Y movement on your Prober could several things. I would initially suspect a motor driver. This may be fairly easy to check if you are comfortable removing the Prober covers to expose the electronics on the right side.
You will see the driver modules (they have heatsinks on them) mounted to the power board. There are three, one for each stepping motor. I believe the labeling indicates which driver is X, Y and Z. I thought is to swap the Y driver for the X driver and see if the problem moves.
What do you think?

Thanks.

Curtis
The most important troubleshooting tool is your eyes.

Re: ProTrack I & Prober IIc
« Reply #2 on: February 17, 2011, 05:37:35 pm »
Hi Curtis,

We've tried your recommendation and swapped the motor for the x-axis with the driver for the y-axis and there was no movement. The swap of the y-axis motor with the driver for x-axis worked ok.

Therefore, as you suspected the driver for the Y movement is cactus. We've opened up the driver and can't really see anything obvious. The marking on the driver case reads CyberPak Co CY-40 Stepper Driver.

Do you know where a replacement driver could be purchase or if a schematic is available for it?


Thanks & Regards,

Guillaume

Re: ProTrack I & Prober IIc
« Reply #3 on: February 17, 2011, 08:54:33 pm »
Correction, we have tried to swap the driver we thought was faulty into another power board slot and it works fine.

So the problem seems to come from the power board or control for the driver.

Do you have any suggestions as to what to look for next?


Thanks & Regards,

Guillaume

Re: ProTrack I & Prober IIc
« Reply #4 on: February 20, 2011, 07:39:39 pm »
Correction again.... (many apologies).

I was miss-informed and the problem is definitely related to the driver for the motor.

We got in contact with CyberPak and the feedback was that they do not make these anymore and they are unable to supply a replacement.


Guillaume

admin

  • Huntronian
  • 400
    • HUNTRON.COM
    • Email
Re: ProTrack I & Prober IIc
« Reply #5 on: February 22, 2011, 06:59:33 am »
HI Guillaume,
I will need to check availability of the driver.
I think it is time to move this problem to a more official technical support environment. Please email me your contact info using the my email address posted in my profile.
Thanks.

Curtis
The most important troubleshooting tool is your eyes.

Re: ProTrack I & Prober IIc
« Reply #6 on: February 27, 2011, 07:14:12 pm »
Hi Curtis,

Your email address is hidden on your profile.

PM sent.

Regards,

Guillaume

admin

  • Huntronian
  • 400
    • HUNTRON.COM
    • Email
Re: ProTrack I & Prober IIc
« Reply #7 on: February 28, 2011, 08:23:46 am »
Oops. Thanks for letting me know.

Checking PM...
The most important troubleshooting tool is your eyes.